API Sandbox Emails Issue in Developer Portal
Incident Report for Shetewy Pay
Resolved
The issue is now resolved.
Posted Jan 29, 2021 - 00:31 UTC
Investigating
Our team is aware of an issue where developers who are using Shetewy Pay API Sandbox may not receive a confirmation email upon successful payments. The team is currently determining the impact and working on a resolution.
Posted Jan 28, 2021 - 23:56 UTC
This incident affected: Service API.