Libyana SMS is affected by electricity cutoffs
Incident Report for Shetewy Pay
Resolved
The incident has been resolved.
Posted Oct 24, 2020 - 19:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results: Several accounts were blocked due to excessive login attempts. Therefore accounts were unlocked again and will only freeze for a defined time in case of several failed login attempts. The service team can't control the network availability, you can log in using YubiKeys if is activated to your account, or using Emergency codes. Google Authenticator OTPs should be available soon.
Posted Oct 22, 2020 - 01:17 UTC
Investigating
We're currently investigating an incident: Some users reported that they were unable to receive confirmation SMS related to the service system notifications only during the electricity cutoffs. We're investigating that. Users are advised to avoid typing any incorrect codes to avoid account automated suspension.
Posted Oct 22, 2020 - 00:26 UTC
This incident affected: Notifications.