Merchant Accounts Reports Issue
Incident Report for Shetewy Pay
Resolved
This incident has been resolved. All reports-related services 📈 are re-enabled. You can resume generating reports from your POS and/or accounts. Contact go@shetewypay.com for any further inquiries.
Posted Mar 04, 2021 - 09:42 UTC
Update
Generating New Reports is temporarily disabled. We expect this maintenance to be short and we will notify you when the service is re-enabled.
Posted Mar 04, 2021 - 09:14 UTC
Identified
We are experiencing a partial disruption in POS service that affects access to reports from POS and/or Merchant Account on our website. The main cause has been identified and our teams are working to get the reports up ASAP. Your account information is not affected and is secure, no personal and/or financial data is at any risk. we appreciate your patience.
Posted Mar 04, 2021 - 09:03 UTC
Investigating
We are currently investigating the issue with Account Reports for Merchant Accounts. Access to Merchant Accounts may be impacted during this time.
Posted Mar 04, 2021 - 08:39 UTC
This incident affected: Management Portal.