SMS is not received by Almadar Mobile Network
Incident Report for Shetewy Pay
Resolved
Issue is resolved. Service users can now receive OTPs normally on any numbers registered in Libyan Network.
Posted Oct 07, 2020 - 10:52 UTC
Update
The verification process still in progress. We will provide updates as necessary. This is taking some time due to the current unfortunate situations in Libya of Covid-19 and others. Users are advised to use non Almadar Numbers for the mean time until our numbers are verified by their network. Or can use 2FA via email, YubiKeys, or contact support for any further assistance.
Posted Sep 15, 2020 - 21:45 UTC
Monitoring
Almadar Network requires that we verify our system numbers through a paperwork process that is taking some time due to the current unfortunate situations in Libya of Covid-19 and others. This is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2020 - 21:43 UTC
Investigating
We're currently investigating an incident of "SMS is not received by Almadar Mobile Network" warnings happening to our users using Almadar Network.
Posted Sep 02, 2020 - 21:39 UTC
This incident affected: Account (Login).